Aller au contenu


Imprimantes 3D


  • Vous ne pouvez pas répondre à ce sujet
113 replies to this topic

#91 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 20 147 Messages :
  • Gender:Male

Posté 12 mars 2017 - 08:16

Bien sûr !

 

 

Je passe par chez toi vers midi, avant de prendre l'autoroute. ;)



#92 meuhmeuh

meuhmeuh

    Touriste Deimosien

  • Administrateur
  • PipPipPip
  • 41 Messages :
  • Gender:Male

Posté 12 mars 2017 - 08:23

cool... :XZombi: tiens une ou 2 photos de +

Image(s) jointe(s)

  • P3120082.JPG
  • P3120083.JPG


#93 meuhmeuh

meuhmeuh

    Touriste Deimosien

  • Administrateur
  • PipPipPip
  • 41 Messages :
  • Gender:Male

Posté 13 mars 2017 - 19:48

Salut, qlq news 

Hier apres que mon frangin met refilée l ailm PC  J ai mis en route mon electronique imprimante( arduino +ramps 1.4 ...) Bon je l ai recuperée sur l imprimante lego et bien sure mon ordi ne la reconnait pas!!! Pb de logiciel tres certainement donc  desintalle le logiciel arduino et installation dune version anterieure (sauvegarde ) tjs pareil!!! Bon j en telecharge un nouveau est la beau bordel je l ai sur mon bureau il fou le bordel quand je l ouvre Bon je vais pour le desinstallé et la il n est nulle part!!!La je suis ds laM...Decision je reinstalle ma premiere version ca bug un peu mais le but est de la desinstallée de suite pour voir si cela enleve la version rapatrié et qui n apparait nulle part :A part sur mon bureau bien sure!!! Et  ca a marché j ai + de logiciel arduino Il me reste a rapatrié celui sur le site arduino ca suffit les conneries... Ca marche il voit ma carte j ai donc pus mettre en route l imprimante et commencé a regler .Pour l instant l axe X et l axe Z sont plutot biens rien a revoir Pour l axe Y il faut je pensse  que je change la poulie moteur  ca tourne plus que patate donc trop d ecart sur les distance (       une fois on a la bonne distance 10mm pour 10mm une autre fois 11.5mm pour 10mm demandée) je vais donc regler cela en changeant la poulie mais pour commencer on fera avec.

Pour l Extruder les premier essai sont moyen comme je le pensai la definition est pas top et en plus d apres mes calculs il doit faire 22 pas par tour .Donc a essayer mais sans conviction il va tres certainement falloir changer de moteur (dommage d avoir couper les roues cannelées sur les moteur nema 17 j en est defoncé 5 Bien mon gars!) :fou:

Pour le hotend il etait mal monter a l interieur donc il s est bouché Bon je dirais y a des jours comme ça.... du coup j ai du demonter  :mad:

Que de temps perdus mais bon ca fait partie du jeu

les fins de course marchent evidement.

Du coup aujourd hui je suis passé a la ferraille pour trouver une alim PC .J en est trouvé 2 reste a les testée 1 en 300w et l autre 650w "cool"je vais la transformée en alim de labo j ai recuperé aussi des petits ventillo et surtout 4  moteur un gros (nema 23) un nema 17 le tos en 2 volt mais pas de pb et 2 autre si vieux  Lun bloqué mais apres demontage il est debloque reste a les testés

 a + aujourd hui il n y a pas photos :siffle:



#94 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 20 147 Messages :
  • Gender:Male

Posté 13 mars 2017 - 20:07

Tu m'étonnes: un repos bien mérité. :D



#95 vigen

vigen

    Hardcore Papa

  • Tonton Flingueur
  • PipPipPipPipPipPipPipPipPip
  • 5 755 Messages :
  • Gender:Male
  • Location:Normandie

Posté 13 mars 2017 - 20:45

Je suis bluffé à lire ce sujet. Franchement, bravo.



#96 meuhmeuh

meuhmeuh

    Touriste Deimosien

  • Administrateur
  • PipPipPip
  • 41 Messages :
  • Gender:Male

Posté 14 mars 2017 - 22:16

Salut il est un peu tard mais qlq news 

Deja  j ai cette fois pas eu de chance avec les alim PC les 2 ont fait paf bon on peut pas gagner a tous les coups .Pas grave j ai un plan + sure pour les alim et qui fonctionnent .

Bon quand a limprimante j ai remis en route ce soir apres qlq essais,je ne suis pas sure que le moteur de l extruder soit le pb pour l instant le pb c est le hotend qui est encore boucher donc  peut etre que le moteur va? Il faut donc que je change de hotend . :mad:

J ai 2 possibilitées: 1 je recupere le hot end de l imprimante lego bof pas trop envie soit j attend la commande en chine j en est achete 1 (4.20$) mais pas de date (entre fin mars et fin avril) toujour bof soit je met un autre type de hotend que j ai deja 1 type "hexagon" du top  j hesite encore....

d ailleur en parlant de chine j ai reçus mes carte shield cnc (2.13euros) et aussi mes carte arduino uno (12euros les 3)

Sinon less autres axe se comporte bien meme le Y apres tension de la courroie et graissage des glissieres.

Qlq photos ce soir si si  j ai mis la photo d une alim PC transformée en alim labo (celle de mon frangin)

A+ :siffle:

Image(s) jointe(s)

  • P3140091.JPG
  • P3140090.JPG
  • P3140089.JPG
  • P3140086.JPG


#97 vigen

vigen

    Hardcore Papa

  • Tonton Flingueur
  • PipPipPipPipPipPipPipPipPip
  • 5 755 Messages :
  • Gender:Male
  • Location:Normandie

Posté 14 mars 2017 - 22:50

Faut croire que les Maths c'est de Famille !! :)



#98 meuhmeuh

meuhmeuh

    Touriste Deimosien

  • Administrateur
  • PipPipPip
  • 41 Messages :
  • Gender:Male

Posté 15 mars 2017 - 07:11

a pour moi cela a tjs etait + facile que l orthographe.... :euhD:



#99 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 20 147 Messages :
  • Gender:Male

Posté 15 mars 2017 - 07:12

Et encore ! On s'améliore de génération en génération ! :francais:



#100 vigen

vigen

    Hardcore Papa

  • Tonton Flingueur
  • PipPipPipPipPipPipPipPipPip
  • 5 755 Messages :
  • Gender:Male
  • Location:Normandie

Posté 15 mars 2017 - 08:54

Marrant ça !! En Math, jamais était bon, ( ni en ortaugrafe d'ailleurs ), par contre en gestion, pourtant gavé de formule Mathématique, je comprenais l'incompréhensible....Le coté Normand qui ressurgis dès qu'on parle argent !!! :transpi:

 

Mais, grosse lueur d'espoir en mon Fils qui aime les Maths :)



#101 meuhmeuh

meuhmeuh

    Touriste Deimosien

  • Administrateur
  • PipPipPip
  • 41 Messages :
  • Gender:Male

Posté 15 mars 2017 - 09:51

Restons calme, moi ce n est que un produit en croix ... on cherche le bon nb de pas moteur pour une distance donnée (demandée) on connait le nb de pas mis par defaut donc pas tres difficile :siffle:

 

Ex on sait que par default on a 80 pas pour 10mm demandée on mesure la distance obtenue on va dire je ne sit pas par exemple 15 mm(distance obtenue) donc si je veux que la distance Demandée(dD)=la distance Obtenue(dO) on fait nb pas defaut(ici 80) x dD(ici 10mm) /dO(15mm)=Nb pas desiré pour parcourir 10mm .Ici 80x10/15=53.3 pas donc on mettra 54 pas ds le soft

Voila a+ :euhD:



#102 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 20 147 Messages :
  • Gender:Male

Posté 15 mars 2017 - 18:36

Je n'avais pas fait gaffe, toute la partie électronique est opérationnelle, on dirait. :)



#103 meuhmeuh

meuhmeuh

    Touriste Deimosien

  • Administrateur
  • PipPipPip
  • 41 Messages :
  • Gender:Male

Posté 15 mars 2017 - 21:35

Salut effectivement tous fonctionne a part le hotend qui est bouché car mal monté au depart et le moteur de l extruder qui me semble limte en definition je pourais faire une demultiplication mecanique (faisable mais laborieux)ou alors changer le moteur j en ai recuperé des bien vieux sans reference je vais tenter de faire avec sachant que l adaptation mecanique(trous de fixation du moteur) sera identique aux moteur dont je suis sure .

Je suis passé prendre 3 alim PC et  cette fois les 3 fonctionnent

a +  :euhD:



#104 Darksky

Darksky

    Martien

  • Eminence Verte
  • PipPipPipPipPipPipPipPip
  • 1 133 Messages :
  • Gender:Male
  • Location:Belgique

Posté 15 mars 2017 - 21:52

Marrant ça !! En Math, jamais était bon, ( ni en ortaugrafe d'ailleurs ), par contre en gestion, pourtant gavé de formule Mathématique, je comprenais l'incompréhensible....Le coté Normand qui ressurgis dès qu'on parle argent !!! :transpi:
 
Mais, grosse lueur d'espoir en mon Fils qui aime les Maths :)


Tout comme moi!!! Une bille même pas finie en math, mais compta/gestion je faisais du 30/30... mes profs n'ont jamais compris. Si je n'ai pas un semblant de concret en fait, je suis perdu.

Sinon, pareil. Je suis ce fil avec attention. Je suis épaté chaque fois. Et me sens bien incapable d'en faire le vingtième. Mais j'adore ça quand même.

"Ils ne savaient pas que c'était impossible, alors ils l'ont fait."

Mark Twain


#105 meuhmeuh

meuhmeuh

    Touriste Deimosien

  • Administrateur
  • PipPipPip
  • 41 Messages :
  • Gender:Male

Posté 15 mars 2017 - 22:17

salut juste pour vous remercier pour les encouragements et pour dire que evidement le but n est pas de demander a tous de monter une imprimante de recup méme si l idée me plait bien...mais de s amuser "surtout moi " et de monter qu 'une imprimante bien montée marche quelque soit son prix et donc peut etre aider certains a passer le cape.Sinon j ai pris du temps ce soir pour modifier une alim PC en alim labo pour l imprimante celle du frangin fait un bruit du tonner je vais la demontée et en refaire une autre ...

a + :euhD:



#106 meuhmeuh

meuhmeuh

    Touriste Deimosien

  • Administrateur
  • PipPipPip
  • 41 Messages :
  • Gender:Male

Posté 17 mars 2017 - 11:45

tiens ds les news, semaine de M.. apres 2 alim qui font paf je viens de faire idem avec 2 cartes shield CNC mais j ai regarde et je ne suis pas le premier en fait c est le fusible qui est suos dimensionné certains le remplace par un bon vieux fils moi je vais faire un montage pour pouvoir varier et changer de fusible de 2 amperes a 6.5 amperes car pas dinfo sur l ancien fusible

 

a + tard  :mad:



#107 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 20 147 Messages :
  • Gender:Male

Posté 17 mars 2017 - 11:56

Mais les cartes sont hs ?

#108 meuhmeuh

meuhmeuh

    Touriste Deimosien

  • Administrateur
  • PipPipPip
  • 41 Messages :
  • Gender:Male

Posté 17 mars 2017 - 13:23

non normalement  elles devraient remachées enfin je verais bien ce soir.... Wait and see  :fou:



#109 meuhmeuh

meuhmeuh

    Touriste Deimosien

  • Administrateur
  • PipPipPip
  • 41 Messages :
  • Gender:Male

Posté 17 mars 2017 - 19:11

salut bon comme prevus  j ai testé une des 2 cartes dont j ai modifié le fusible pour pouvoir le changer eventuelement !!! ou pas pour linstant  j ai baissé un peu l intensité (ampere) des moteur et j ai redemaré sans soucis  du coup j ai modifé les 2 autres... Mais surtout je vais pouvoir me remettre sur l imprimante... :euhD:

je suis passé a la ferraille est oui encore j ai erecuperé 8 moteurs 3 gros(nema23) 4 moyens ( nema17) et 1 petit ? Je vais donc avoir le choix pour l extruder et je vais arreter mes con...je prend directement un nema 17 reste a faire mon choix :fou:

a + :siffle:



#110 meuhmeuh

meuhmeuh

    Touriste Deimosien

  • Administrateur
  • PipPipPip
  • 41 Messages :
  • Gender:Male

Posté 18 mars 2017 - 08:20

coucou petite info

j ai enfin fait mon choix sur le moteur de l extruder .C est donc un nema 17 prevu pour 1.9volt et 0.85 amperes (j espere qu il sera assez puissant pour entrainer le filament mais la modife mecanique a faire marche pour tous les nema17 )

Pour le hotend (la partie chauffante) ce sera l hexagon car il est + petit que ceux sur les autres imprimante( type EDV5ou6) et surtout il est dans mon tiroir j ai pas envie de toucher a  l imprimante lego 

il faut aussi que je renforce le systeme de tension des roulements les lego c est n est pas assez rigide 

a+ :siffle:

Image(s) jointe(s)

  • P3180093.JPG


#111 meuhmeuh

meuhmeuh

    Touriste Deimosien

  • Administrateur
  • PipPipPip
  • 41 Messages :
  • Gender:Male

Posté 18 mars 2017 - 14:23

Bon j ai finis l extruder ainssi que le hotend ,j ai pas encore refait la tension des roulements mais j ai tous de méme demarée l imprimante apres qlq bug (surtout de ma part) et la tension bien fait pour moi j ai + qu a revoir cela. :fou:

j ai reglé a la louche le nb pas par tour du moteur de l extruder les autres axes etant deja reglés Je vous  montrerai la procedure avec le moteur de l extruder + tard...

Bon c est pas tous ca mais si on imprimait ..enfin OUI OUI C EST PARTIS POUR UNE PETITE GRENOUILLE BLEUE  pourquoi la grenouille car c est une piece vite imprimée et surtout elle permet de voir les axes se comportent bien

Bon qlq photos

A+  :euhD:

Image(s) jointe(s)

  • P3180095.JPG
  • P3180099.JPG
  • P3180101.JPG
  • P3180108.JPG


#112 jm6314

jm6314

    Touriste Phobosien

  • Zimien
  • PipPipPipPip
  • 104 Messages :
  • Gender:Male
  • Location:auvergne

Posté 18 mars 2017 - 17:58

super ... :yes:



#113 meuhmeuh

meuhmeuh

    Touriste Deimosien

  • Administrateur
  • PipPipPip
  • 41 Messages :
  • Gender:Male

Posté 19 mars 2017 - 17:18

Salut, hier j ai pofiné les reglage de l axe  X etY le Z etant bien je viens de finir de lui faire une petite beautée ( reprise du cablage fixation des elements....)

pour etre sure que tous fonctionne a nouveau  je lance une impression et tant qu a faire j ai imprimé les pieces pour coupler les moteurs Z et les tiges filetées M5 (thingiverse) et bien rien a signaler impression reusie :siffle:

la semaine prochaine je vous parlerai un peu + de la partie elect(arduino) et du soft afin de montrer comment regler ses axes :euhD:

en attendant qlq photos bien sure :XZombi:

Image(s) jointe(s)

  • P3190121.JPG
  • P3190114.JPG
  • P3190120.JPG
  • P3190124.JPG


#114 meuhmeuh

meuhmeuh

    Touriste Deimosien

  • Administrateur
  • PipPipPip
  • 41 Messages :
  • Gender:Male

Posté 25 mars 2017 - 17:35

salut un peu absent cette semaine bcp de taf ... bon j ai bien fait d imprimer les raccords  pour les tiges filetées comme prevus les lego ont finis par casser apres la seconde impression " l extruder" oui comme prevus j ai imprimé l extruder (j ai recupéré le fichier sur thingiverse) pour le changer il me reste a faire le support du hotend pourl extruder en question ...on verra ca + tard Jai du re regler les pas pour l axe XetY pour cela j ai imprimé un cerclce et est repris les reglages ( + facile et + precis qu a la regle) si ton rond est ovale alors tu revois tes reglages...un point c est tous! :mad:

sinon la machine tourne bien mais avant d attaquer la partie electronique je me demande si je ne vais pas passer la partie mise en place de l arduino (reconnaissance firmware..)Il y a bcp de tutos (anglais francais you tube...) d ailleur je fais comme cela moi meme et des fois  souvent je ramme un peu (donc je  repondrais si besoin ) je montrerais comment on monte le tous etla mise en route pour les reglages les option dans le firmware(marlin c est le nom du firmware pour les imprimanes). :euhD:

Mais comme d habitude j ai un soucis un gros soucis....comment piloter la machine sans l ordi et la tu reponds bah...par le controle panel(le LCD " l ecran"  ,le bouton "roue codeuse" et lecteur de carte SD)euh oui mais 15 euros ca fait ch.. et surtout c est pas sport Si on clonné un controle panel avec de la recupe Bon vous aurez compris quelle etait le prochain chalenge Jai recuperé un ecran LCD (un peu grand) une roue codeuse, un lecteur SD (la partie ou on met la carte) maintenant reste a trouver les schemas le bon firmware arduino...

j ai commence avec de l aide bien sure  je ramme bien bien mais c est le jeu pour linstant le lcd est en route mais pas configurer la roue codeuse marchouille mais bof le lecteur sd .... Bon qlq photos de l imprimante me revoilou :fou:

 

 

Image(s) jointe(s)

  • P3200127.JPG
  • P3200128.JPG
  • P3200129.JPG




1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)