Aller au contenu


La ressource distante n’accepte pas la connexion


  • Vous ne pouvez pas répondre à ce sujet
7 replies to this topic

#1 Esprit

Esprit

    Marsonaute

  • Zimien
  • PipPip
  • 8 Messages :

Posté 05 février 2013 - 17:51

Pas de connexions sur le port « Service Web (HTTP) »

Bonjour,


Depuis quelques jours, quand je vais sur le Web avec ma connexion cablée, les pages des sites restent sur une page blanche et ça ne connecte pas. Après avoir fait diagnostiquer, j'ai eu le message suivant :

 

Le périphérique ou la ressource distant n’accepte pas la connexion.

Le périphérique ou la ressource (www.microsoft.com) n’est pas configuré pour accepter les connexions sur le port « Service Web (HTTP) ».

 

J'ai téléphoné chez mon FAI (Vidéotron) et après avoir discuté longuement, il est arrivé à la conclusion que c'était un problème de routeur (quand je connecte l'ordi directement sur le modem, ça fonctionne très bien).

 

D'un autre coté, la connexion Sans-Fil fonctionne sans problème, heureusement car je ne serai pas ici.

 

Je suis aller dans mon routeur D-Link Dir-835 et je suis revenu à une ancienne sauvegarde de la configuration. Et voilà que ça refonctionne à nouveau. Mais la joie fut de courte durée car ce matin, le problème est revenu.

 

Qu'en pensez-vous ? Devrais-je faire un reset de mon routeur quitte à tout reconfigurer de nouveau ? :mad:
 À bientôt, j'espère

 

Esprit
 


Ce message a été modifié par Esprit - 05 février 2013 - 20:58 .


#2 Txon

Txon

    AïoligaToR

  • Administrateur
  • PipPipPipPipPipPipPipPipPip
  • 7 684 Messages :

Posté 06 février 2013 - 06:00

Salut !

 

En effet, c'est peut-être un problème de routeur. Le réinitialiser pourrait résoudre ton problème.

 

Si ça ne suffit pas ...

Sous quel système d'exploitation travailles-tu ?

Utilises-tu Internet Explorer ? As-tu essayé avec Firefox et/ou Opera ?

L'IPv6 est-il activé ? Utilises-tu un "proxy" ?

As-tu essayé la détection automatique des paramètres de connexion ?

As-tu essayé avec un "live-CD" sous Linux ?

 

@+


"They who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety." (Benjamin Franklin)

#3 Esprit

Esprit

    Marsonaute

  • Zimien
  • PipPip
  • 8 Messages :

Posté 06 février 2013 - 17:02

Salut !

 

En effet, c'est peut-être un problème de routeur. Le réinitialiser pourrait résoudre ton problème.

 

Si ça ne suffit pas ...

Sous quel système d'exploitation travailles-tu ?

Utilises-tu Internet Explorer ? As-tu essayé avec Firefox et/ou Opera ?

L'IPv6 est-il activé ? Utilises-tu un "proxy" ?

As-tu essayé la détection automatique des paramètres de connexion ?

As-tu essayé avec un "live-CD" sous Linux ?

 

@+

Salut Txon,

 

Avant toute chose, hier, avant de faire un Reset sur mon ordi, j'ai redémarré pour vérifier et à ma grande surprise, tout fonctionait normalement. Je me croise les doigts pour que ça continue car je sais pas si ça va durer.  :banane:

Donc je vais attendre avant de faire le Reset. Je garde cette option en tout dernier lieu.

Pour répondre à ta question, je suis sous Win 7 familiale 64 bits, FireFox v19.

Pour L'IPv6, bien je vois qu'il n'est pas activé mais tout fonctionne et je crois que cela a toujours été ainsi. C'est écrit "Connectivité IPv6 : Pas d'activité Internet". De toute façon, je saurais pas comment l'activer. Est-ce mieux d'avoir cette IPv6 activé?

 

Je n'ai pas de proxy mais curieusement quand j'ai vérifié mes Options, c'est la case "Utiliser les paramètres proxy du système" qui était coché. J'ai donc recochez "Pas de proxy".  Mais je ne comprend pas comment cela à pu se produire... :bahkoi:

 

Pour la "détection automatique des paramètres de connexion", et bien je t'avoue que je ne sais comment faire. SI tu peux m'expliquer la procédure, j'essairai cette Option.

Et non, je n'ai pas de "live-CD" sous Linux. C'est grave docteur... :fou:

 

En tout cas, merci pour ton aide et on peut dire que le problème est résolu pour l'instant,

 

Esprit

 

NOTE : Excuse pour les copies d'écran, je ne pensais pas qu'elles prendraient autant de place mais comme on dit "Une image vaut mille mots"



#4 Txon

Txon

    AïoligaToR

  • Administrateur
  • PipPipPipPipPipPipPipPipPip
  • 7 684 Messages :

Posté 06 février 2013 - 19:08

... "Utiliser les paramètres proxy du système" et les dysfonctionnements de Windows ! Le jour où ce sera vraiment stable, je penserai à me faire moine.

... Pas d'IPv6 => IPv4 en fonction => pas de soucis.

... La détection automatique des paramètres de connexion (<- Microsoft). Je suis actuellement sous Linux-ubuntu où c'est vraiment automatique et rapide. Je reviendrai en dire plus quand je passerai à nouveau sur une bécane équipée de "7" (sur celle-ci je n'ai que "XP" en multi-boot avec Ubuntu).

... Pas de "live-CD" (ou clé USB bootable) sous Linux => dommage, ça permet de faire des tas de "trucs" dont se rassurer sur la connectivité de son ordinateur qui se doit d'être immédiate. Voir -> ICI.

 

... Copies d'écran ? Pas vu, pas pris !

 

@+


"They who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety." (Benjamin Franklin)

#5 Esprit

Esprit

    Marsonaute

  • Zimien
  • PipPip
  • 8 Messages :

Posté 06 février 2013 - 20:15

... "Utiliser les paramètres proxy du système" et les dysfonctionnements de Windows ! Le jour où ce sera vraiment stable, je penserai à me faire moine.

... Pas d'IPv6 => IPv4 en fonction => pas de soucis.

... La détection automatique des paramètres de connexion (<- Microsoft). Je suis actuellement sous Linux-ubuntu où c'est vraiment automatique et rapide. Je reviendrai en dire plus quand je passerai à nouveau sur une bécane équipée de "7" (sur celle-ci je n'ai que "XP" en multi-boot avec Ubuntu).

... Pas de "live-CD" (ou clé USB bootable) sous Linux => dommage, ça permet de faire des tas de "trucs" dont se rassurer sur la connectivité de son ordinateur qui se doit d'être immédiate. Voir -> ICI.

 

... Copies d'écran ? Pas vu, pas pris !

 

@+

Voici ce que j'ai trouvé pour la détection auto. des paramètres de connexion : "Détecter automatiquement les paramètres de connexion est activée même avec accès restreint dans Internet Explorer 6". Comme je navigue avec FireFox, je fais quoi pour la détection auto.?

 

Comme je suis sur Kaspersky 2013, j'ai téléchargé "Kaspersky Rescue Disk 10" que je vais graver sur un CD et tester ça. C'est quand même un fichier .ISO de 295 megs. Je vais essayé de trouver un manuel d'instruction car je n'ai jamais travaillé avec ce genre de bidule.

 

J'avais mis 2 copies d'écran mais ça été bloquer lorsque j'ai sauvegardé mon message et j'ai oublié d'effacer ma NOTE.

 

Bye,

 

Esprit



#6 Txon

Txon

    AïoligaToR

  • Administrateur
  • PipPipPipPipPipPipPipPipPip
  • 7 684 Messages :

Posté 07 février 2013 - 07:48


Comme je suis sur Kaspersky 2013, j'ai téléchargé "Kaspersky Rescue Disk 10" que je vais graver sur un CD et tester ça. C'est quand même un fichier .ISO de 295 megs. Je vais essayé de trouver un manuel d'instruction car je n'ai jamais travaillé avec ce genre de bidule.

 

 
Si j'en crois ce que je lis ici ou là, ce n'est pas un outil fantastique. Ses fonctions sont très limitées.
Pourquoi ne pas essayer Parted Magic, System Rescue CD, UBCD, Hiren's BootCD ou même UBCD4Win (bien que ce dernier soit sur une base Windows).
 
@+

"They who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety." (Benjamin Franklin)

#7 Esprit

Esprit

    Marsonaute

  • Zimien
  • PipPip
  • 8 Messages :

Posté 07 février 2013 - 20:42

"Pourquoi ne pas essayer Parted Magic, System Rescue CD, UBCD, Hiren's BootCD ou même UBCD4Win (bien que ce dernier soit sur une base Windows)."
 
Salut,
J'ai fais le tour de tes liens suggérés et j'ai retenu SRCD (plus récent et manuel en français, ce qui est déjà un +) et UBCD4WIN (plus ancien mais justement parce qu'il est sous Windows...mais peut-être que ça ne change rien, parce que si j'ai bien compris, les LiveCD sous Linux fonctionne aussi sous Windows  ?? ).
Je vais lire le manuel de SRCD pour comprendre le fonctionement et je déciderai lequel je garde.
 
Si j'ai des problèmes, je reviendrai t'en parler...
Merci pour ton aide,
 
Esprit


#8 Txon

Txon

    AïoligaToR

  • Administrateur
  • PipPipPipPipPipPipPipPipPip
  • 7 684 Messages :

Posté 08 février 2013 - 06:52

... si j'ai bien compris, les LiveCD sous Linux fonctionne aussi sous Windows  ??

Non ! Un "Live-CD" contient un système d'exploitation qui se lance en mémoire depuis le CD/DVD à la place (au lieu) du système d'exploitation présent sur le disque. Les applications contenues dans le "Live-CD" sont donc totalement indépendantes du système d'exploitation original situé sur le disque dur (ou le SSD).

Encore faut-il paramétrer le BIOS pour qu'il lance en priorité le système contenu dans le CD/DVD.
 

Je vais lire le manuel de SRCD pour comprendre le fonctionement et je déciderai lequel je garde.

Tu peux sans gros effort graver sur CD/DVD un exemplaire de chacun d'eux. Ils peuvent être complèmentaires.

 

@+


"They who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety." (Benjamin Franklin)



1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)

Partenaires :