Aller au contenu


Problème affichage écran.


  • Vous ne pouvez pas répondre à ce sujet
3 replies to this topic

#1 pilou8400

pilou8400

    Marsonaute

  • Zimien
  • PipPip
  • 13 Messages :

Posté 03 mai 2017 - 18:33

Bonjour à toutes et à tous,

 

Je souhaiterais vous soumettre un casse-tête (du moins de mon point de vue de novice)

 

Je viens d'acheter un nouveau pc ASUS K31CD-FR144T sur le site de LDLC, et comme celui-ci est composé d'un chipset graphique, je me suis décidé a y intégrer une carte graphique plus costaude, le service technique me conseille donc une Inno3D GeForce GTX 1050 TI Compact.

 

C'est là que ça commence:

 

J'installe la dite carte et me rend compte que celle-ci ne dispose que d'un port HDMI et DVI, et que du côté de mon écran je ne dispose que d'un port VGA.

Je file donc au Mediamarkt le plus proche pour y acheter un adaptateur DVI-VGA et lorsque je tente de le brancher, me rend compte que la petite barrette plate du port DVI et entouré de 4 petite pin, mais que celles-ci ne sont pas sur la carte graphique (les trous pour s'y loger j'entend) je coupe donc les pattes de l'adaptateur (pas l'idée du siècle je crois) et branche le tout et là, que dalle pas d'image et pas de signal détecté.

 

Je tente donc l'achat d'un câble HDMI-VGA et de nouveau pas de résultats, j'ai donc testé avec un câble HDMI sur ma télé et là, miracle l'écran apparaît, ce qui m"a permit d'installer les drivers de la carte en pensant que le problème aurait pu venir de là, mais non toujours la même chose.

 

Ma question est donc la suivante (si vous n’êtes pas encore mort d'ennui en lisant ce poste).

 

L'écran datant d'une petite dizaine d'année, serait t'il possible que celui-ci n'arrive pas à reconnaître le signal des ports DVI et HDMI?

Les adaptateurs peuvent t'ils transformer le signal numérique HDMI vers l'analogique du VGA.

Dois-je directement acheter un écran muni d'un port HDMI (solution à quand même 150€, pour le moins cher que j'ai trouvé.)

 

Merci de vos éclaircissements et désolé pour la brique.



#2 pilou8400

pilou8400

    Marsonaute

  • Zimien
  • PipPip
  • 13 Messages :

Posté 06 juin 2017 - 15:55

Problème résolu!



#3 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 21 085 Messages :
  • Gender:Male

Posté 06 juin 2017 - 17:38

Bonjour Pilou,

 

 

cool, donc,

 

j'avoue sans honte que je ne suis pas du tout au fait des problèmes qui concernent la vidéo, les CG et tout ce pan de l'informatique,

 

je fais avec le circuit graphique de mes CM depuis des années,

 

j'ai bien senti que sur le sujet, je ne serai d'aucune aide.



#4 pilou8400

pilou8400

    Marsonaute

  • Zimien
  • PipPip
  • 13 Messages :

Posté 07 juin 2017 - 09:52

Pas de soucis, l'écran était tout simplement trop vieux ou défectueux, un nouvel écran à résolu ce soucis, un autre as pris le relais (voir autre post "ordinateur qui se fige")

Je n'ai décidément pas de chance avec mon matériel informatique.





0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)