Aller au contenu


snarkhunter

Inscrit(e) : 29 avril 2007
Hors-ligne Dernière activité : 18 nov. 2020 07:43

Sujets que j'ai initié

Erreur "Internet Explorer ne peut pas afficher cette page Web"

06 novembre 2020 - 17:53

Re-bonjour,

 

Tout d'abord, merci à Noisette pur sa réponse sur le fil des VPN.

 

Je rencontre un autre souci depuis quelques jours : IE7 sur mon portable (XP "Home" SP3) n'accepte plus d'ouvrir aucun site avec le message ci-dessus.

 

J'ai lancé des nettoyages de tous les fichiers temporaires, etc, mais cela n'a rien amélioré.

 

La seule chose que je pourrais signaler, c'est que j'ai renouvelé récemment ma licence "Kaspersky" (sans pouvoir installer la dernière version, du fait de mon OS obsolète, mais que je souhaite conserver).

 

Tout fonctionne correctement sous "Firefox ESR"(version 52.9.0), mais IE7 ne répond plus à rien.

 

Si jamais vous aviez une idée... (merci d'avance)

C'est juste que je suis habitué à la navigation sur certains sites avec IE7 et que je n'ai pas envie de devoir recommencer à configurer tous mes dossiers de Favoris... (c'était déjà assez pénible les premières fois)

 

Je vous souhaite à tous un excellent week-end !

 

[Edit]

Bon. Comme j'en avais bien marre, je viens de définir Firefox comme "navigateur par défaut". Le seul truc, c'est que je sais très bien que ce logiciel n'est plus maintenu non plus sur cet OS. Mais je ne suis pas en mesure de me payer un portable neuf actuellement, alors il me faudra bien survivre avec cette machine encore un certain temps (... ou jusqu'à ce qu'elle me lâche !).


Question VPN (PC ou Android)

06 novembre 2020 - 11:31

Bonjour à toutes et à tous,

 

Je me permets d'ouvrir ce sujet ici parce qu'il m'a semblé que la section "sécurité" était plus destinée à proposer des articles informatifs qu'à exposer ses problèmes... mais au besoin, un administrateur pourra toujours déplacer ce message.

 

J'ai une connaissance qui se trouve en Turquie et ne dispose sur place que d'un téléphone portable.

Jusqu'à il y a quelques semaines, nous communiquions via Whatsapp en mode texte. Je n'avais encore jamais utilisé la fonction d'appel vocal.

 

... et, assez récemment, je me suis trouvé dans l'impossibilité apparente de la contacter. Mes messages restent tous sans réponse et je ne suis donc pas même certain qu'ils aient été reçus ou lus. De même, les appels vocaux n'aboutissent jamais (... mais mon opérateur de téléphonie m'a pourtant confirmé hier que je serais facturé en "hors forfait" pour toutes mes tentatives d'appel, ce que je trouve inadmissible !).

 

Et il semble impossible de trouver une option dans les forfaits de téléphonie qui inclue un quota d'appel vers les mobiles pour ce pays (cela ne semble accessible que pour les appels vers un ligne fixe).

 

Alors je me suis intéressé à l'option "VPN", qui semblait pouvoir répondre à mon besoin. Et j'ai souscrit un abonnement chez "NordVPN". Mauvaise idée ! En effet, non seulement cela n'a strictement rien changé (même en me localisant virtuellement sur le serveur disponible dans ce pays ou sur ceux de pays proches), mais le redémarrage de mon smartphone ensuite, après désinstallation du logiciel, a pris pas loin de deux heures ! Bref, dès la fin de la journée, je recontactais la société pour demander l'annulation de l'abonnement et le remboursement de la somme payée pour l'obtenir (ce qu'ils ont accepté sans la moindre difficulté).

 

... et ma problématique demeure donc entière : j'aurais besoin de pouvoir contacter cette personne, à partir d'un mobile (sous Android) ou d'un PC, et de préférence par "Whatsapp" afin de profiter de ma connexion internet (tout en faisant attention au quota de données de mon forfait).

 

Je sais que le gouvernement turc a déjà bloqué internet à diverses reprises, et en particulier tout ce qui touche aux réseaux sociaux ou à la messagerie.

 

Alors existe-t-il une solution à votre connaissance ? Et pourquoi ma tentative de passer par un VPN n'a-t-elle rien donné ?

 

J'ai tenté d'exposer la situation de façon claire et (j'espère) exhaustive. Au besoin, je puis fournir d'autres données. Ah, oui ! Et mon opérateur de téléphonie/FAI est Bouygues.

 

Merci d'avance à toute personne qui pourra m'expliquer la réalité des choses dans ce domaine, les possibilités, ou me fournir toute information utile à la compréhension des difficultés que je rencontre.

 

... et bonne journée et bonne fin de semaine à toutes et à tous !


A l'abordage !

03 septembre 2020 - 15:39

C'est en parcourant le fil "Non aux racketiciels !" que je suis tombé sur un nom qui éveille toujours en moi de nombreux souvenirs. Et une courte recherche sur le net m'a rappelé que cette enseigne avait fermé ses portes définitivement en 2012.

 

Je suis, je suis...

 

... "Surcouf". Je suppose que la plupart d'entre vous ont connu. Quelques magasins d'une assez grande superficie (sur plusieurs étages, je crois), avec de très nombreux "ateliers" et stands dans lesquels régnait souvent un "joyeux b...". Des vendeurs généralement passionnés. Un catalogue dont le contenu présentait souvent un savant délire et à peu près tout ce que l'amateur éclairé pouvait souhaiter trouver en matière de "hardware".

 

Pour moi, l'aventure avait d'ailleurs commencé il y a très longtemps, dans les années 80, avec l'enseigne "Général" qui, je crois, donna plus tard naissance à "Surcouf".

 

Outre les ateliers de montage, qui étaient gratuits (il fallait juste s'armer de beaucoup de patience, vu l'affluence), on y trouvait des services très utiles, comme la sauvegarde du contenu de disques durs (que j'ai pas mal utilisée à une époque), etc.

 

Alors, évidemment, la "concentration horizontale" a certainement fait beaucoup de tort à cette enseigne (les petits assembleurs de quartier s'en sont probablement réjouis), et je suppose que la plus grande partie des machines vendues le sont dans les grandes enseignes généralistes, qui vendent le plus souvent du matériel bas de gamme et sans le moindre "conseil". Quand je pense que j'avais acheté un Amiga 500 à la Fnac (en 1988)...

 

Quels sont vos souvenirs liés à cette enseigne ?


Câble RJ45 : comportement étrange

31 août 2020 - 08:33

Bonjour à toutes et à tous,

 

J'espère que vous allez tous bien, mais je suppose que oui en constatant que le forum demeure actif "contre vents et marées"...

Je me permets de revenir exposer une bizarrerie apparente que j'ai constatée hier : j'ai dû sortir pour aller racheter un câble Ethernet après casse de la petite "tige de blocage" sur l'un des connecteurs. Le câble restait fonctionnel, mais le connecteur avait tendance à glisser ou à ne pas faire contact correctement.

 

Hier soir, j'ai donc déballé le nouveau câble et je l'ai branché sur ma box et le PC.

Et là : pas de connexion, pas de signal. J'ai vérifié que les connecteurs étaient correctement insérés dans les ports. J'ai même redémarré le PC en laissant le câble branché pendant l'opération, mais rien à faire.

 

Jusqu'à ce que j'aie l'idée d'inverser les connecteurs en "retournant" le câble : j'ai branché celui qui était sur la box dans le PC, et réciproquement.

 

Et j'ai alors obtenu la connexion quasi instantanément (à mon grand soulagement).

Cela m'a beaucoup surpris : pour moi, il n'y a pas de "sens" à un câble RJ45 et chacun de ses deux connecteurs peut se brancher indifféremment sur l'un ou l'autre élément d'une configuration. Je n'ai pas retenté l'inversion depuis pour vérifier le résultat.

 

Mais je voulais vous demander si cela vous semblait normal ou si vous aviez la moindre idée sur les causes de ce comportement étrange.

 

Je vous souhaite une excellente journée. Et une bonne santé à tout le monde, ainsi qu'à tous vos proches.