Aller au contenu


Quelle distribution Ubuntu 64 bits sur Dell e6410?

Installation pénible

  • Vous ne pouvez pas répondre à ce sujet
9 replies to this topic

#1 kool56

kool56

    Phobosien

  • Eminence Verte
  • PipPipPipPipPipPipPip
  • 863 Messages :

Posté 06 juillet 2017 - 06:33

Bonjour à toutes et à tous,

 

J'essaie en vain d'installer Ubuntu 16.4.02 LTS 64 bits sur un Dell Latitude E6410. Le DVD ne démarre pas...

Le BIOS est réglé sur "Legacy" avec en " Boot Sequency" le lecteur CD/DVD en premier. Cela est confirmé via F12 ensuite.

 

J'ai tenté avec Kubuntu 16.04.02 LTS 64 bits, Linux Mint 17.2 64 , idem . le DVD ne démarre pas.

Par contre, cela fonctionne avec Ubuntu 14.04 LTS 64 bits !!???

 

En réglant le BIOS sur " UEFI" , idem . Nada...

 

Je précise que je place Ubuntu en Dual Boot avec Win 7 64 bits et GAG 4.10 en Boot Loader, installé en dernier lieu.

 

Merci pour vos conseils et explications.

 

 

 

 


"Les autres, c'est nous" de moi.

#2 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 21 140 Messages :
  • Gender:Male

Posté 06 juillet 2017 - 07:37

Salut kool !

 

 

je suis une quiche dans ces histoires de UEFI, mais il n'y a pas, pour le lecteur de DVD, une subtilité du genre ?

 

Il y a peut-être aussi une histoire de DD en GPT (pardon), et/ou de partitionnement préalable, pour les partitions systèmes qui restent cachées (en UEFI).



#3 kool56

kool56

    Phobosien

  • Eminence Verte
  • PipPipPipPipPipPipPip
  • 863 Messages :

Posté 06 juillet 2017 - 08:31

Salut noisette,

Les partitions existent via "Parted Magic".

Il y a une subtilité après avoir installé Win 7 64bits:la partition qui recevra Ubuntu devra être rendue " active" à partir de Win.

Ainsi, Ubuntu pourra démarrer sur sa propre partition grâce à GAG

Mais je saisis pas pourquoi Ubuntu 16.4.2 LTS 64 bits refuse de s'installer, à moins qu'il n'y ait une incompatibilité matériel...


"Les autres, c'est nous" de moi.

#4 kool56

kool56

    Phobosien

  • Eminence Verte
  • PipPipPipPipPipPipPip
  • 863 Messages :

Posté 06 juillet 2017 - 10:03

Petite recherche: il semble qu'il y ait incompatibilité :

==> https://doc.ubuntu-f...s_dell#inspiron!!??

Impossible alors :/ :mad: 


"Les autres, c'est nous" de moi.

#5 kool56

kool56

    Phobosien

  • Eminence Verte
  • PipPipPipPipPipPipPip
  • 863 Messages :

Posté 06 juillet 2017 - 15:39

Bon après lecture sur le forum, il ressort:

a- ==> https://infomars.fr/...?showtopic=6269

b- ==> https://infomars.fr/...?showtopic=6469

 

Après avoir vérifié via "msinfo32" , le mode BIOS n'affiche pas " UEFI" . Donc il est en mode " Legacy".

Mais alors comment se fait-il qu'après avoir modifié en " UEFI", rien ne se passe?

Devrais-je mettre ce BIOS à jour?

Cette question prend son sel quand on sait qu'il n'y a aucune indication du styme " Mode UEFI Windows" ou " autres SE"....

J'attends vos explications et conseils.

Merci


"Les autres, c'est nous" de moi.

#6 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 21 140 Messages :
  • Gender:Male

Posté 06 juillet 2017 - 16:08

Précise-nous un truc tout de même: Windows est-il déjà installé ? Si oui, en mode bios à l'ancienne ou en UEFI ? Merci !



#7 Txon

Txon

    AïoligaToR

  • Administrateur
  • PipPipPipPipPipPipPipPipPip
  • 10 854 Messages :
  • Gender:Male

Posté 06 juillet 2017 - 19:23

..

 

Salut !

 

[ a ] noisette a raison de poser cette question.

Pour savoir si le disque a une zone d'amorçage de type GPT ou MBR, voir → ICI.

 

[ b ] Tu mentionnes un partitionnement par « Parted Magic » mais tu ne nous en a pas fourni de copie d'écran ni même de descriptif en précisant quelles partitions (swap, racine /, /home ..) et où (sda5, sda6 ..)

 

[ c ] Tu écris qu'il semble qu'il y ait incompatibilité mais je n'en vois pas vraiment avec Ubuntu pour le Dell Latitude E6410. J'y lis que tout fonctionne avec la 14.04 mais aucune contre-indication pour la 16.04 avec laquelle ce matériel n'a pas encore fait l'objet d'une évaluation par un fan d'Ubuntu.

 

[ d ] Selon tes propos, le DVD de la Kubuntu 16.04.02 LTS 64 bits et celui de la Linux Mint 17.2 64 ''ne démarrent pas'' mais ''cela fonctionne'' avec la Ubuntu 14.04 LTS 64 bits. Veux-tu dire que l'installateur se lance depuis certains DVD et pas d'autres ? Si oui, c'est peut être le fichier .iso ou la gravure qui sont en cause.

As-tu essayé depuis une clé USB bootable ?

As-tu essayé une version '''live'' avant de procéder à une tentative d'installation ?

 

@+


"They who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety."(Benjamin Franklin)


#8 kool56

kool56

    Phobosien

  • Eminence Verte
  • PipPipPipPipPipPipPip
  • 863 Messages :

Posté 07 juillet 2017 - 07:38

Bonjour,

@ noisette

Win 7 64 bits est déjà installé à l'ancienne donc BIOS en " Legacy"

 

@Txon

 

1-Parted Magic 5.7 sda5  en ext4 pour / mount  sda6 en ext4 /home + swap

2- Dell Latitude E6410 / Certes aucune contre-indication sous Ubuntu 16.04 LTS mais en attendant:

3- Les divers DVD testés ne démarrent pas. L'écran reste noir. L'installateur ne se lance pas, sauf pour la version 14.04 LTS (installation en "LIVE")

4- Procédure via clef USB non effectuée car jamais tentée. J'ignore comment faire.

 

J'ai réinstallé la version Ubuntu 14.04 LTS . Il n ' y a plus aucun accès à la Logithèque ni à Synaptic. De plus il est impossible de faire une quelconque mise à jour!!!??

Par contre sur le site d'Ubuntu, il est bien indiqué que cette version sera supportée jusqu'en 2019!!??

==> https://doc.ubuntu-f...usty?redirect=1

 

Merci avis et conseils.

@+


"Les autres, c'est nous" de moi.

#9 vigen

vigen

    Hardcore Papa

  • Tonton Flingueur
  • PipPipPipPipPipPipPipPipPip
  • 6 440 Messages :
  • Gender:Male
  • Location:Normandie

Posté 07 juillet 2017 - 12:22

Tu as essayer avec une openSUSE leap?

 

ça s'installe partout ces bestioles là...



#10 kool56

kool56

    Phobosien

  • Eminence Verte
  • PipPipPipPipPipPipPip
  • 863 Messages :

Posté 10 juillet 2017 - 07:52

Bonjour tout le monde,

@vigen

Win 7 est réinstallé. Je vais télécharger cette distribution et ferai un essai .


"Les autres, c'est nous" de moi.



0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)