Aller au contenu


Génération thumbnails/vignettes Gnome 3.20

Opensuse Leap 42.2

  • Vous ne pouvez pas répondre à ce sujet
5 replies to this topic

#1 vigen

vigen

    Hardcore Papa

  • Tonton Flingueur
  • PipPipPipPipPipPipPipPipPip
  • 6 439 Messages :
  • Gender:Male
  • Location:Normandie

Posté 18 novembre 2016 - 18:23

Bonjour,

Il me manquait la visualisation de certaines vignettes dans Nautilus.
Au quotidien j'utilise MPV ou VLC pour la lecture de fichier vidéo.
Malgré la présence des codecs, certains fichiers, notamment les .mp4 ne génére rien.
J'essai avec Totem, et là...Il me manque : gstreamer-plugins-libav

Je l'installe:

sudo zypper in gstreamer-plugins-libav

Mais le cache des vignettes, doit être régénéré.

On supprime l'ancien:

rm -r ~/.cache/thumbnails/fail

Et à l'ouverture des dossiers, les vignettes, vont être de nouveaux crées.

 

 

:chinois:

 

Vigen.



#2 Neuromancien

Neuromancien

    Octozimien

  • Modérateur
  • PipPipPipPipPipPipPipPipPip
  • 5 926 Messages :
  • Gender:Male
  • Location:Moselle

Posté 18 novembre 2016 - 18:47

Merci, mais quel dépôt est concerné?

chargement des données du dépôt...
Lecture des paquets installés...
Paquet 'gstreamer-plugin-libav' introuvable.
Résolution des dépendances des paquets...

"Nous sommes des nains juchés sur des épaules de géants. Nous voyons ainsi davantage et plus loin qu'eux, non parce que notre vue est plus aiguë ou notre taille plus haute, mais parce qu'ils nous portent en l'air et nous élèvent de toute leur hauteur gigantesque." (Bernard de Chartres, XIIe siècle)


#3 vigen

vigen

    Hardcore Papa

  • Tonton Flingueur
  • PipPipPipPipPipPipPipPipPip
  • 6 439 Messages :
  • Gender:Male
  • Location:Normandie

Posté 18 novembre 2016 - 19:42

 

Merci, mais quel dépôt est concerné?

chargement des données du dépôt...
Lecture des paquets installés...
Paquet 'gstreamer-plugin-libav' introuvable.
Résolution des dépendances des paquets...

 

 

Packman, j'ai oublié un "s", désolé !!  :D

gstreamer-plugins-libav


#4 Neuromancien

Neuromancien

    Octozimien

  • Modérateur
  • PipPipPipPipPipPipPipPipPip
  • 5 926 Messages :
  • Gender:Male
  • Location:Moselle

Posté 18 novembre 2016 - 20:59

Ok, merci.

Le NOUVEAU paquet suivant va être installé :
  gstreamer-plugins-libav

1 nouveau paquet à installer.
Taille de téléchargement totale : 164,4 KiB. Déjà en cache : 0 B. Après
l'opération, 400,9 KiB d'espace disque supplémentaire sera utilisé.
Continuer ? [o/n/? affiche toutes les options] (o): o
Récupération de paquet gstreamer-plugins-libav-1.8.3-2.1.x86_64
                                        (1/1), 164,4 KiB (400,9 KiB décompressé)
Récupération : gstreamer-plugins-libav-1.8.3-2.1.x86_64.rpm ..............[fait]
Recherche de conflits de fichiers : ......................................[fait]
(1/1) Installation : gstreamer-plugins-libav-1.8.3-2.1.x86_64 ............[fait]

"Nous sommes des nains juchés sur des épaules de géants. Nous voyons ainsi davantage et plus loin qu'eux, non parce que notre vue est plus aiguë ou notre taille plus haute, mais parce qu'ils nous portent en l'air et nous élèvent de toute leur hauteur gigantesque." (Bernard de Chartres, XIIe siècle)


#5 vigen

vigen

    Hardcore Papa

  • Tonton Flingueur
  • PipPipPipPipPipPipPipPipPip
  • 6 439 Messages :
  • Gender:Male
  • Location:Normandie

Posté 18 novembre 2016 - 21:10

Alors dis moi? Tu as obtenu ce que tu voulais?

 

Pour XFCE c'est d'autres paquets :

 

De mémoire, il y'a : ffmpegthumbs

 

Vigen.



#6 vigen

vigen

    Hardcore Papa

  • Tonton Flingueur
  • PipPipPipPipPipPipPipPipPip
  • 6 439 Messages :
  • Gender:Male
  • Location:Normandie

Posté 19 novembre 2016 - 10:43

Hummm en réfléchissant, pour XFCE, ffmpegthumbnailer installe moins de dépendances et fait aussi bien le job.

 

Tu installes les codecs qui vont bien, et abracadabra !! Les vignettes sont là !! :)





0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)