Aller au contenu


vigen

Inscrit(e) : 14 janv. 2010
Hors-ligne Dernière activité : 14 juin 2018 07:09

Messages que j'ai posté

Dans le sujet : openSUSE Leap 15 \ Xfce

14 juin 2018 - 07:12

 

 

Merci à nouveau pour nous faire part de ton expérience.

As-tu essayé openSUSE avec ''Docker'' ?

.. openSUSE (docker library)

.. openSUSE Support Database (opensuse.org)

.. docker .. The Linux container runtime (opensuse.org)

 

attachicon.gifDocker openSUSE s.png

 

@+

 

Non, et ce n'est pas prévu !!! :)


Dans le sujet : The Distro's bar

14 juin 2018 - 07:11

Bonjour,

 

J'avais essayé sur plusieurs plateforme aussi... Dernier essai en date avec Stretch et Plasma, freeze du DE....Peut-être du à Plasma d'ailleurs, je ne sais pas, en tous cas, puisqu'il n'était pas possible d'attendre Debian 10 pour avoir un Plasma "mis à jour", et que de toute façon ce bureau n'est pas mis en avant pas Debian, hop !! Sous le Caméléon...Et depuis c'est de l'horlogerie...

 

J'ai essayé une Ubuntu 18.04 par curiosité, et je me suis trouvé avec des pointes de température sur la carte graphique, d'ailleurs je ne suis pas le seul apparemment :

 

https://askubuntu.co...igh-temperature

 

Et pourtant ce n'est pas un laptop avec la techno optimus.

 

Sous Leap j'ai eu ce même driver sans problèmes.

 

Alors je ne me pose plus de questions ;)


Dans le sujet : openSUSE Leap 15 \ Xfce

13 juin 2018 - 09:04

@Vigen
en tout cas je suis bien contant que tu ai enfin trouvé chaussures à tes pieds :)
après ces mois d'essais et de frustration avec debian ;)

Salut toi !!! :kimouss:

 

Oui effectivement, relation compliqué avec Debian... J'avais même essayé une Ubuntu, mais comme Debian, au bout de quelques temps d'utilisation, des .job qui apparaissent sans avoir changer quoique ce soit... Mais je t'avouerais que ça reste toujours une petite déception quand même...

 

Mais comme beaucoup ici, je pense, une fois que l'on as l'habitude à son Apt, Zypper, URPMI, DNF etc etc....On as du mal à changer.

J'utilise cette Leap sans problèmes depuis la sortie de la 42.1... Donc j'en suis à la quatrième édition sans soucis :)

 

Mais je vais passer aux aveux...J'ai une Debian XFCE en VM :)

 

A bientôt !!


Dans le sujet : openSUSE Leap 15 \ Xfce

13 juin 2018 - 07:04

..

 

Merci pour ces recommandations rendues possibles par une longue pratique. Dès que tu auras autre chose il faut absolument que tu nous le signales.

 

Avec quel environnement de bureau fonctionne ta openSUSE 42.3 ?

 

Merci d'une manière générale pour nous avoir ouvert le chemin de la openSUSE Leap. J'espère que tu auras du temps et que tu seras d'attaque pour un tutoriel de toute prochaine version.

 

[ Retour en haut du sujet ]

@+

 

Ma 15.0 tu veux dire certainement ? :)

 

J'ai fait pas mal d'essai .... Même un Tumbleweed avec Mate (qui se bonifie avec le temps), mais je suis revenu sous Plasma qui consomme bien moins de ressources (si si !! :) )

Il y'a plus de 250 Mo de différence, chiffre certes bas, par rapport aux puissances de nos machines, mais cela indique que le développement de Plasma avance... L'intégration de Firefox au bureau est sympa aussi.

https://addons.mozil...ma-integration/

 

Et certainement..... Une dose d'habitude...Et une bonne intégration de thème qui n'impacte pas le surf avec Firefox par exemple.

 

J'ai en ce moment une Tumbleweed Mate, une Manjaro Mate également, et Leap Plasma.

 

Je pense garder cette dernière, même si je n'ai rien à reprocher aux deux autres, Leap correspond plus à mes besoins, et Suse et bien plus réactif qu'Arch pour les patchs de sécurité... Voir même que Redhat :)

 

http://franck-ridel....he-gros-switch/

 

Dès que j'ai un peu de temps j'essai de faire un petit topo.


Dans le sujet : openSUSE Leap 15 \ Xfce

11 juin 2018 - 14:06

Yop !! :)

 

Très bon essai :)

 

Concernant le démarrage, comme tu l'as justement dit, le service de maintenance du Btrfs, doit-être désactivé si vous n'utilisez pas ce système de fichier.

On peut également, désactiver la prise en charge de l'ipv6, dans la section "services réseau" de YaSt si l'ipv6 ne vous sert à rien, bien entendu.

Le service postfix, si vous n'avez pas de serveur mail, peut également être désactivé.

 

Ne me servant pas du Bluetooth j'ai également désactivé le service, mais alors, il faut commenter, dans le fichier de configuration de pulse audio, (/etc/pulse/default.pa) tout ce qui a un rapport au Bluetooth.

 

On arrive après tous ça, à un temps de démarrage correct...

 

Voilà voilà !!

 

J'essaierais au fil de la semaine d'alimenter le fil.