Aller au contenu


Aurais-je besoin d'un nouveau routeur ?


  • Vous ne pouvez pas répondre à ce sujet
5 replies to this topic

#1 Th-Crown

Th-Crown

    Martien

  • Eminence Verte
  • PipPipPipPipPipPipPipPip
  • 1 319 Messages :
  • Gender:Male
  • Location:Quelque part entre l'enfer et la Terre

Posté 05 décembre 2014 - 13:10

Bonjour, j'aurais besoin d'infos Mon beau-fils se plaint de laguer beaucoup sur internet (avec son super pc de gamer) avec une connexion jusqu’à 30 MBps, soit sur wi-fi soit sur RJ45. Cela serait dû à la multitude d’appareils connectés (lorsque je télécharge partage entre les différents appareils. Le routeur est un lynksys E1000 norme N que j’avais acheté il y a 3 ans. Et il y a en moyenne 3 ou 4 pcs qui tournent dessus et 2 tablettes (peut-être bientôt 3), plus un routeur apple Airport avec disque dur de 1 T0, ainsi que des comptes dropbox. Aurais-je intérêt à changer de routeur, pour une norme AC, un bibande ou tribande ? Cela fait longtemps que je ne suis plus la technologie des routeurs.

 

Merci d'avance pour les réponses et bonne journée d'un franco-Canadien (j'ai  la double nationalité depuis 3 jours). L'hiver commence à s'installer avec la neige. Hier soir 19 heures, il faisait - 18°.



#2 Severian

Severian

    Plus riant que sévère

  • Eminence Verte
  • PipPipPipPipPipPipPip
  • 747 Messages :
  • Gender:Male

Posté 05 décembre 2014 - 14:21

Bonsoir,

 

je précise que je ne suis ni informaticien, ni technicien, juste un ancien joueur qui est curieux ;)

je pense que c'est plutôt du à la multiplication des pc et application qui demande accès à internet, donc une saturation de la bande passante.

un exemple, si tu as un débit de 10 Mo/s et que tu télécharge une vidéo, ce téléchargement prendra la priorité et ne sera pas loin des 10 Mo/s

si tu télécharge 2 vidéos, les téléchargement vont s'équilibrer et se partager la connexion ce qui peut donner du 5 Mo/s pour chacun (encore là c'est du théorique vu qu'il y a une priorité et dans les téléchargements, dans les logiciels utilisé...)

après ce qui peut entrer en ligne de compte c'est si tu utilise un logiciel p2p, suivant le réglage, un trop grand nombre de connexions entrante (demande de seed) peut causer aussi des ralentissement sur la connexion.

 

fais des tests avec ton beau fils, quand il rencontre du lag, mets en veille une partie des activité des autres pcs voir si ça vient de là :)

 

(par expérience, un pc pour jouer doit être règler avec une MTU de 576 ce qui diminue le lag

un pc pour télécharger / naviguer sur le net doit être sur une MTU de 1492 (à tester sur la ligne pour affiner réellement ce chiffre et éviter la perte de paquets lors des transfères de données)

 

en faisant une recherche sur "règler la MTU" tu trouveras pas mal de sites qui explique le pourquoi du comment, parfois très technique, d'autre plus compréhensif pour le commun des mortel :p)

 

coté routeur, je vois "10/100 Mbps Ethernet Port", vu le nombres d'objet connecté ça peut jouer aussi ? (si tu as la possibilité de te faire prêter un routeur en port gigabit (1000 Mbps) refaire des tests (en faisant attention que les câbles supporte le gigabits, norme 5e minimum) et que les pcs soit équipé de carte réseau 10/100/1000 Mbps

http://www.tomshardw...uteur,2-26.html

 

bon courage :)

 

(félicitation pour ta nationalisation :))


ob3-de10.pngbanner98x30.png


#3 Txon

Txon

    AïoligaToR

  • Administrateur
  • PipPipPipPipPipPipPipPipPip
  • 10 854 Messages :
  • Gender:Male

Posté 05 décembre 2014 - 16:28

..

 

Je suis d'accord avec Severian, c'est sans doute la quantité de connexions "internes" simultanées à Internet qui provoque le ralentissement apparent de l'accès global. Il y a aussi la possibilité que cette connexion soit partagée avec d'autres clients "externes" surtout dans le cas de fibre optique.

De quel type de connexion s'agit-il ? DSL, fibre .. ?Tu signales une connexion "jusqu’à 30 MBps" ce que je suppose être la bande descendante. Qu'en est-il de la bande montante ? As-tu fait des essais de contrôle à différents moments de la journée ?

 

Comme l'a dit Severian, tu peux essayer de régler le MTU mais je doute que la différence soit vraiment sensible. Surtout en cas de DSL, tu peux aussi vérifier la marge de bruit. J'avais pondu autrefois des "topos" sur tout ça mais je ne les retrouve pas pour l'instant dans le fatras des textes stockés un peu trop n'importe où.

 

Il y a sans doute une autre solution pour résoudre ce problème : un deuxième abonnement à Internet.  :siffle:

 

@+


"They who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety."(Benjamin Franklin)


#4 lolo32

lolo32

    Phobosien

  • Zimien
  • PipPipPipPipPipPipPip
  • 885 Messages :
  • Gender:Male

Posté 05 décembre 2014 - 17:30

bonjour, quel est ton FIA ? quelle box a tu de lui?  pourquoi utilise autre chose?? la box de ton fia de marche pas?

 

sinon , si tout le monde tire sur l'ADSL au même moment s'est normal de laguer !!

 

après a-tu vérifié que ton accès wifi n'est pas piraté?  que fait-tu pour le sécuriser?  clé WAP ? ou mots passe simple?  a-tu pensé a utiliser les adresse MAC de tes appareils pour sécuriser ton accès?

 

 

bye


MSI MPOWER MAX + I5 4670 K + CORSAIR HYDRO H75 + 16 GO CRUCIAL ELITE + Asus GTX 660 TI O/C + SSD INTEL + 2 TO + 1TO  WIN 8.1 64 BIT  +COMODO SECURITY  + DUAL BOOT LINUX VOYAGER 64 BIT + COMODO SECURITY

 

Tablette : Asus transformeurTF300 (10.1 pouce )  -- Ainol Novo7 cristal 2 (7 pouce) - Pipo max pro M1 - M9 -- M6  (10.1-9.7-9.7 pouce)

 

 


#5 vigen

vigen

    Hardcore Papa

  • Tonton Flingueur
  • PipPipPipPipPipPipPipPipPip
  • 6 439 Messages :
  • Gender:Male
  • Location:Normandie

Posté 05 décembre 2014 - 19:14

Bonsoir,

 

Ce qui pourrais être intéressant c'est de voir les ping lors de la connexion aux serveurs du jeu.

 

Si les valeurs sont correctes il faut aller voir ailleurs qu'un problème de réseau :)

 

Vigen.


Ce message a été modifié par vigen - 05 décembre 2014 - 19:14 .


#6 Th-Crown

Th-Crown

    Martien

  • Eminence Verte
  • PipPipPipPipPipPipPipPip
  • 1 319 Messages :
  • Gender:Male
  • Location:Quelque part entre l'enfer et la Terre

Posté 11 décembre 2014 - 16:38

Merci pour toutes ces réponses. Je vais voir pour régler le MTU. et la marge de bruit. Après plusieurs Test, il semble que j'ai un peu plus de 21 MBps en downlaod et 1.5 en upload.  Ma connexion est en dsl. Les pings en l'absence de mon Beau-fils vers une serveur dans l'État de New York sont de 23 ms avec un jitter de 3 ms. Mon FAI est Cogeco, un des principaux au Québec. Et d'ailleurs à la différence de la France, les FAI sont moins nombreux, et les zones sont bien délimités. Où je suis, je pourrais pas prendre un autre joueur ou alors par satellite. C'est un problème d'ailleurs et ce manque de concurrence leur permet des tarifs bien plus élevés qu'en France. Il faut reconnaître à leurs décharges, que les distances sont nettement plus élevées qu'en France, et qu'avec ce climat, les conditions d'entretien sont plus élevées. Imaginez la ville à côté de mon village ; Shawinigan 50 000 habs contre Rouen environ 130 000, pour une superficie de 750 km2 contre 33 pour Rouen. Rien que mon petit village St-Mathieu-du-Parc https://fr.wikipedia...Mathieu-du-Parc, fait 217km2 pour 1 445 habs, soit une densité de 6.7 habs/km2. La population y est très clairsemée.

 

Donc mon fournisseur est cogeco http://www.cogeco.ca...fr/residentiel/, et il ne fournit qu'un modem sans routeur de marque Arris TM722 http://www.arrisi.co...e_Std2-0_FR.pdf

 

.Je vous rassure, ma ligne n'est pas piraté. Nous n'avons que 3 voisins directs. Il fut un temps, un de ces voisins m'intriguait et j'ai donc monté ma sécurité wi-f ; une clé WAP2 de 35 caractères de toutes sortes. Bonne chance pour pirater. Ce voisin a déménagé depuis.





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)