Aller au contenu


Echec de la configuration des mises à jour windows 7


  • Vous ne pouvez pas répondre à ce sujet
15 replies to this topic

#1 arthur6996

arthur6996

    Marsonaute

  • Zimien
  • PipPip
  • 9 Messages :

Posté 18 juin 2014 - 17:54

Bonjour, j'ai un problème depuis un mois pour le téléchargement des mises à jour Windows. Je suis sur Windows 7 édition familiale premium et quand je télécharge un mise à jour Windows le téléchargement se déroule normalement mais quand je redémarre l'ordinateur pour la configuration des mise à jour, u bout de 30% ça me marque "échec de la configuration des mises à jour, annulation des modification " puis l'ordinateur redémarre sans avoir installé les mises à jour.
J'ai essayé de les installé une par une, j'ai essayé en désactivant mon pare-feu et mon antivirus, j'ai essayé de résoudre le problème avec Fix It, j'ai nettoyé mon ordinateur avec CCleaner mais rien ne marche :(
 J'ai remarqué en même temps un autre problème qui doit être lié à celui-ci, il m'est devenu impossible de télécharger un fichier avec internet explorer 11.

J'ai regardé un sujet sur un problème similaire au mien mais je n'ai pas compris comment le résoudre (http://infomars.fr/f...?showtopic=5466)
 
Merci de votre attention en espérant que vous puissiez m'aider :chinois:  :chinois:

Ce message a été modifié par arthur6996 - 20 juin 2014 - 05:57 .


#2 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 20 996 Messages :
  • Gender:Male

Posté 18 juin 2014 - 20:23

Bonjour,

 

Est-ce que tu connais la référence de cette mise à jour ?

Sais-tu faire une "restauration système" ?



#3 arthur6996

arthur6996

    Marsonaute

  • Zimien
  • PipPip
  • 9 Messages :

Posté 19 juin 2014 - 13:51

Pour la référence de la mise à jour, ça me fait cela avec toutes les mises à jour. Ensuite non je ne sais pas ce que c'est un restauration système :'( 



#4 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 20 996 Messages :
  • Gender:Male

Posté 19 juin 2014 - 16:13

Tu es sous Windows 7 ou 8 ? (ou autre)



#5 arthur6996

arthur6996

    Marsonaute

  • Zimien
  • PipPip
  • 9 Messages :

Posté 20 juin 2014 - 05:54

Oups désolé j'ai oublié de le mettre dans le sujet, je suis sur Windows 7 avec une édition familiale premium

Ce message a été modifié par arthur6996 - 20 juin 2014 - 05:55 .


#6 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 20 996 Messages :
  • Gender:Male

Posté 20 juin 2014 - 11:30

Si le dysfonctionnement est récent, tu peux tenter une "restauration système" en un point antérieur à ce dysfonctionnement:

http://windows.micro.../system-restore

 

Remarque: une restauration système te fera perdre les installations d'applications installées entre temps, mais en revanche, aucun document ne sera affecté (rien n'est perdu de ce côté).



#7 arthur6996

arthur6996

    Marsonaute

  • Zimien
  • PipPip
  • 9 Messages :

Posté 20 juin 2014 - 22:18

D'accord merci, :) j'essayerais lundi je n'ai pas le temps ce week-end.

#8 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 20 996 Messages :
  • Gender:Male

Posté 20 juin 2014 - 22:19

Pas de soucis, bon w-e !



#9 arthur6996

arthur6996

    Marsonaute

  • Zimien
  • PipPip
  • 9 Messages :

Posté 23 juin 2014 - 07:57

Bonjour, merci pour ton message j'ai passé un bon w-e :) , j'ai tenté la restauration mais le point de restauration est trop récent par rapport à mon problème, j'ai quand même essayé et cela n'a pas marché.



#10 arthur6996

arthur6996

    Marsonaute

  • Zimien
  • PipPip
  • 9 Messages :

Posté 25 juin 2014 - 22:28

Up , mon problème n'est toujours pas résolu et je ne sais plus quoi faire :/

Ce message a été modifié par arthur6996 - 25 juin 2014 - 22:29 .


#11 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 20 996 Messages :
  • Gender:Male

Posté 26 juin 2014 - 06:56

Problème avec un navigateur, IE pour ne pas le citer, impossibilité de faire une mise à jour système, des points de restauration anciens disparus, on peut suspecter une infection.

 

http://infomars.fr/f...?showtopic=3288 (bien suivre la procédure décrite).

 

Bon courage !



#12 arthur6996

arthur6996

    Marsonaute

  • Zimien
  • PipPip
  • 9 Messages :

Posté 26 juin 2014 - 09:52

Merci de cette réponse, je vais essayer.
Sinon si c'est inefficace, je voudrais tenter une restauration d'usine mais ayant un ordinateur packard bell de 2009 et ayant vu plusieurs problème lié à la restauration d'usine, j'aimerais si possible que l'on m'explique comment le faire proprement.
Merci pour votre aide et je vais aller suivre ta procédure WebMarster :)

#13 arthur6996

arthur6996

    Marsonaute

  • Zimien
  • PipPip
  • 9 Messages :

Posté 26 juin 2014 - 10:12

Merci pour cette aide Webmarster, mais je ne peut pas suivre la procédure car, à cause de mon problème de téléchargement sur internet, je ne peut pas télécharger les deux programmes.


Ce message a été modifié par arthur6996 - 26 juin 2014 - 11:59 .


#14 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 20 996 Messages :
  • Gender:Male

Posté 26 juin 2014 - 11:59

Deux possibilités:

 

soit continuer pour une désinfection : dans ce cas, essaye de procéder en mode sans échec avec prise en charge réseau: http://windows.micro...-mode=windows-7

 

soit une restauration d'usine, mais dans ce cas, il faudrait qu'on sache: quel machine est-ce exactement.



#15 loumax

loumax

    YodaMars

  • Administrateur
  • PipPipPipPipPipPipPipPipPip
  • 3 631 Messages :
  • Gender:Male

Posté 26 juin 2014 - 12:07

Bonjour,

 

Utilise FRST pour générer un rapport de diagnostic.

 

L'outil est portable, tu le télécharge depuis un autre ordinateur et tu le transfert sur ton PC via clé USB.



"Celui qui aime à apprendre est bien près du savoir" (Confucius)

________________________________________________


#16 arthur6996

arthur6996

    Marsonaute

  • Zimien
  • PipPip
  • 9 Messages :

Posté 26 juin 2014 - 21:11

Merci, pour ces réponses, j'essayerais vos deux façons de faire un diagnostic demain. Pour le modèle, c'est un ordinateur Packard bell de 2009, un ONETWO M3700





1 utilisateur(s) en train de lire ce sujet

0 membre(s), 1 invité(s), 0 utilisateur(s) anonyme(s)