Aller au contenu


Ubuntu 9.10 - Avis


  • Vous ne pouvez pas répondre à ce sujet
11 replies to this topic

#1 kool56

kool56

    Phobosien

  • Eminence Verte
  • PipPipPipPipPipPipPip
  • 861 Messages :

Posté 22 janvier 2010 - 08:53

Bonjour ou Bonsoir tout le monde,

La célèbre distribution de Canonical a sorti, en octobre dernier, sa version 9.10 intitulée "Karmic Koala".

Installée sur un ancien IBM T41, ce système d'exploitation est tout simplement superbe!
Sobriété, rapidité, efficacité, sont les trois mots résumant mes premières impressions.
Utilisant Ubuntu depuis sa version 5.04, l'évolution de cette distribution Linux reste incontestable.

Seul bemol: Google Earth 5.

Pour autant que vous en fassiez usage, quels sont vos avis?
"Les autres, c'est nous" de moi.

#2 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 20 959 Messages :
  • Gender:Male

Posté 22 janvier 2010 - 13:24

Je l'utilise (pas en système principal, c'est sur mon portable),

et je dois dire que ma trop faible expérience ne me permet pas de distinguer ce qu'il peut apporter: le précédent fonctionnait déjà très bien ... et même mieux, en ce qui concerne la reconnaissance de ma carte son.

J'avais du son, je n'en ai plus.

J'attends encore quelques temps pour voir si mon matos va être de nouveau supporté.



#3 kool56

kool56

    Phobosien

  • Eminence Verte
  • PipPipPipPipPipPipPip
  • 861 Messages :

Posté 22 janvier 2010 - 14:51

@noisette,

Via le "Terminal" alsamixer
==> http://www.delafond....lsamixer.1.html

Lorsqu'"alsamixer" est lancé, vérifie tous les niveaux et place-les à la limite de la zone rouge.

Et vois sous ce lien-ci:
==> http://doc.ubuntu-fr...e_volume_sonore

@+
"Les autres, c'est nous" de moi.

#4 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 20 959 Messages :
  • Gender:Male

Posté 22 janvier 2010 - 15:12

Ce que je ne comprends pas, c'est que ma carte son n'est pas vue, disons que comme Ubuntu n'a pas de pilotes, il l'ignore. ohwell.gif
Et ce qui est bizarre, c'est que ma carte, pas si vieille, était reconnue par les versions différentes.

Je n'ai pas le PC sous la main à l'instant, mais je regarderai les liens clindoeil.gif

merci.gif

#5 CaseyN

CaseyN

    sudo apt-get install OS X

  • Modérateur
  • PipPipPipPipPipPipPipPipPip
  • 3 630 Messages :
  • Gender:Male
  • Location:Jamais très loin

Posté 25 janvier 2010 - 03:01

J'utilise Ubuntu également, c'est une très bonne distribution pour le débutant et surtout monsieur tout le monde, mais l'on se rend vite compte qu'elle est "limitée" (le terme n'est peut être pas bien choisi) quand on creuse un peu : les softs sont souvent MAJ a la bourre, les bugs arrivent un peu aléatoirement (des trucs qui marchent qui ne marchent plus d'un coup puis qui remarchent etc). Bref j'aime Ubuntu mais elle n'est pas sans reproche.

Un système, ce sont les logiciels qui le font

 

Le plus grand danger est l'interface chaise-clavier

 

Mon Blog - Mon Tumblr - Mon FlickR - Mon Twitter


#6 Neuromancien

Neuromancien

    Octozimien

  • Modérateur
  • PipPipPipPipPipPipPipPipPip
  • 5 926 Messages :
  • Gender:Male
  • Location:Moselle

Posté 28 janvier 2010 - 10:10

Bonjour,

j'ai essayé Ubuntu et j'ai eu aussi des problèmes de son. J'ai essayé de les résoudre mais sans succès et sans trop insister. C'est vrai que c'est une distribution agréable a prendre en mains, mais pour l'instant, quand je surfe avec une distribution, ma préférence va à OpenSuse.

"Nous sommes des nains juchés sur des épaules de géants. Nous voyons ainsi davantage et plus loin qu'eux, non parce que notre vue est plus aiguë ou notre taille plus haute, mais parce qu'ils nous portent en l'air et nous élèvent de toute leur hauteur gigantesque." (Bernard de Chartres, XIIe siècle)


#7 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 20 959 Messages :
  • Gender:Male

Posté 28 janvier 2010 - 13:48

Bah ça me rassure, pour le son: dans ton cas, est-ce du également à l'absence de pilote pour ton circuit son ?

#8 Callisto

Callisto

    Jupitterre

  • Eminence Verte
  • PipPipPipPipPipPip
  • 358 Messages :
  • Gender:Female
  • Location:Paris

Posté 30 janvier 2010 - 01:06

CITATION(noisette @ 28/01/2010, 13:48:22) <{POST_SNAPBACK}>
Bah ça me rassure, pour le son: dans ton cas, est-ce du également à l'absence de pilote pour ton circuit son ?

Salut Noisette,
a ton problem
http://doc.ubuntu-fr...audio_intel_hda


Pour Moi est mon Acer ca marshe que ça:



Dans le Terminal
gksudo gedit /etc/modprobe.d/alsa-base
option snd-hda-intel model=acer ....(mon PC)
Je m'excuse pour toutes les fautes d'orthograph, de grammaire ext.

#9 Neuromancien

Neuromancien

    Octozimien

  • Modérateur
  • PipPipPipPipPipPipPipPipPip
  • 5 926 Messages :
  • Gender:Male
  • Location:Moselle

Posté 03 février 2010 - 10:13

CITATION(noisette @ 28/01/2010, 13:48:22) <{POST_SNAPBACK}>
Bah ça me rassure, pour le son: dans ton cas, est-ce du également à l'absence de pilote pour ton circuit son ?
Salut,

oui, mais ça m'a étonné puisque qu'Ubuntu reconnait en général bien les vieux coucous.

"Nous sommes des nains juchés sur des épaules de géants. Nous voyons ainsi davantage et plus loin qu'eux, non parce que notre vue est plus aiguë ou notre taille plus haute, mais parce qu'ils nous portent en l'air et nous élèvent de toute leur hauteur gigantesque." (Bernard de Chartres, XIIe siècle)


#10 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 20 959 Messages :
  • Gender:Male

Posté 03 février 2010 - 13:26

Salut Neuromancien, merci Callisto,

je mets la main sur mon portable très bientôt, et tiens au jus pour la manipe.

Effectivement, je suis un peu déçu, dans la mesure où mon choix d'Ubuntu est justement lié à l'absence de ce genre de soucis le plus souvent.
Et puis surtout, comment conseiller Ubuntu à M. et Mme Tout-Le-Monde si ce genres de soucis deviennent plus réguliers ?

Je ne vais pas dire que je vais changer sur ce coup-là, et j'espère que ce raté restera une exception.

#11 Neuromancien

Neuromancien

    Octozimien

  • Modérateur
  • PipPipPipPipPipPipPipPipPip
  • 5 926 Messages :
  • Gender:Male
  • Location:Moselle

Posté 04 février 2010 - 08:29

À mon avis, nous sommes deux exceptions, car sur une version précédente d'Ubuntu, je n'avais pas eu le problème et tout se passait très bien.
De plus, comme je l'ai dit, j'ai essayé de résoudre le problème très mollement, et je n'ai pas essayé la solution du message#6 de Callisto.

"Nous sommes des nains juchés sur des épaules de géants. Nous voyons ainsi davantage et plus loin qu'eux, non parce que notre vue est plus aiguë ou notre taille plus haute, mais parce qu'ils nous portent en l'air et nous élèvent de toute leur hauteur gigantesque." (Bernard de Chartres, XIIe siècle)


#12 CaseyN

CaseyN

    sudo apt-get install OS X

  • Modérateur
  • PipPipPipPipPipPipPipPipPip
  • 3 630 Messages :
  • Gender:Male
  • Location:Jamais très loin

Posté 04 février 2010 - 16:26

Ah au fait, un bug dont on sait pas trop si c'est Ubuntu/Vino ou Compiz qui sont en cause, mais le VNC n'est plus fonctionnel sur 9.10 si on active les effets de bureau (chose qui ne posait aucun problème sur 9.04)

Un système, ce sont les logiciels qui le font

 

Le plus grand danger est l'interface chaise-clavier

 

Mon Blog - Mon Tumblr - Mon FlickR - Mon Twitter




0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)