Aller au contenu


Carte mère HS ? Problème de boot ?


  • Vous ne pouvez pas répondre à ce sujet
20 replies to this topic

#1 Dimitri

Dimitri

    Deimosien

  • Eminence Verte
  • PipPipPipPipPipPip
  • 276 Messages :
  • Gender:Male

Posté 11 février 2010 - 17:47

Bonjour a tout les Infomarsiens !

je vous explique mon problème en vitesse j'ai un ami qui a un pc qui m'hérisse les cheveux !
- Au début il ne gravait pas : J'ai donc mis a jour les drviers aspi qui n'étaient pas installés, puis j'ai mise a jour son firmware et puis enfin j'ai flashé sa carte mère avec le dernier BIOS, en passant par la j'ai rétéléchargé l'ISO ( ce n'était pas elle qui posait problème)
- Donc au Final il grave mon CD de XP trankillou
- Lui il redémarre son PC et sa lui met "no system disk or disk error

Alors que faire ?
Sachant qu'il y a déja eu un évenement sa carte réseau qui est intégrée a sa carte mère a rendu l'ame alors que tout le reste fonctionne ! ( Elle est bien activée dans le BIOS ).

PS : L'éditeur en mode complet est bizzard, je ne vois pas le curseur, avant il clignottait bref je sais pas il est bizzard.



#2 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 21 006 Messages :
  • Gender:Male

Posté 11 février 2010 - 19:45

CITATION(Dimitri @ 11/02/2010, 17:47:47) <{POST_SNAPBACK}>
Bonjour a tout les Infomarsiens !

je vous explique mon problème en vitesse j'ai un ami qui a un pc qui m'hérisse les cheveux !
- Au début il ne gravait pas : J'ai donc mis a jour les drviers aspi qui n'étaient pas installés, puis j'ai mise a jour son firmware et puis enfin j'ai flashé sa carte mère avec le dernier BIOS, en passant par la j'ai rétéléchargé l'ISO ( ce n'était pas elle qui posait problème)
- Donc au Final il grave mon CD de XP trankillou
- Lui il redémarre son PC et sa lui met "no system disk or disk error

Alors que faire ?
Sachant qu'il y a déja eu un évenement sa carte réseau qui est intégrée a sa carte mère a rendu l'ame alors que tout le reste fonctionne ! ( Elle est bien activée dans le BIOS ).


Que dois-tu faire sur le PC de ton ami ? Réinstaller Windows ou simplement redémarrer ?


CITATION
PS : L'éditeur en mode complet est bizzard, je ne vois pas le curseur, avant il clignottait bref je sais pas il est bizzard.


FF 3.6 ? Sous quel OS ?


#3 VB 6

VB 6

    namecap'S

  • Eminence Verte
  • PipPipPipPipPipPipPipPipPip
  • 4 897 Messages :
  • Gender:Male

Posté 11 février 2010 - 20:21

Salut, ton disque dur est HS
La seul chose à faire est de le changer où espérer un formatage depuis le CD windows (réparation, tu suis les instructions et arriver aux commandes tu fait format c:/

Bonne amusement,

C.


"Deux choses sont infinies : l'univers et l'imbecilites humaines".
Albert Einstein.


#4 Visiteur_PegHorse_*

Visiteur_PegHorse_*
  • Invités

Posté 12 février 2010 - 17:40

D'après ce que je comprends, le disque dur est reconnu mais ne trouve pas le système, donc MBR pourri.
Avant de tester, vérifier qu'aucun périphérique susceptible de booter est branché : Disquette ? Clé USB ? CD non bootable ?

Les sources de ça peuvent être multiples : Disque Dur foutu, Virus dans le MBR qui a écrasé l'amorce, etc...
Pour vérifier sans se prendre la tête, je te conseils de Booter sur son CD XP et démarrer en mode récupération.
Une fois dans la console MS-DOS, tu tape FixMBR et Fixboot et t'essaye de rebooter normalement, et tu verras bien.
Si j'ai raison, alors Windows va redémarrer normalement mais il faudra se dépêcher d'analyser le système contre toutes infections possible, car sinon il va recommencer.

A l'étape suivante si la première échoue, si après tout ça le système n'est toujours pas reconnu, il te reste encore 2 options :
Retourner en mode dépannage avec le CD XP, puis sous la console MS-DOS faire ceci :
CHKDSK /F /R ( corrige les erreurs automatiquement, localise les secteurs défectueux et récupère les données lisibles )
Ceci va prendre du temps mais si il tient à son système...
Si cette procédure fonctionne, c'est signe d'une faiblesse du disque dur qui va rendre l'âme, alors je lui conseillerai fortement d'acheter un autre disque très rapidement et récupérer un max de données sur USB avant qu'il ne soit trop tard.

Enfin l'étape ultime :
Faire une installation normale d'XP à traiter comme un disque neuf, lorsque le CD XP demandera sur quelle partition tu veux la faire, il faudra supprimer toutes les partitions que tu as trouvé et en formater une rapidement en NTFS et laisser faire l'installation.
Et aussi considérer que le disque dur va crever et donc se procurer un autre disque pour remplacer celui-ci, car si cette procédure fonctionne c'est le disque dur qui a bousillé la partition OU un virus s'en est chargé.

#5 Dimitri

Dimitri

    Deimosien

  • Eminence Verte
  • PipPipPipPipPipPip
  • 276 Messages :
  • Gender:Male

Posté 12 février 2010 - 19:59

Alors, le DD je pense qu'il n'est pas mort puisque j'ai lancé l'installation de Windows c'est parfaitement déroulé cependant au boot sa fait la même erreur.




#6 Visiteur_PegHorse_*

Visiteur_PegHorse_*
  • Invités

Posté 12 février 2010 - 20:02

C'est possible que la carte mère soit responsable, par exemple : est-ce que dans le BIOS, le disque dur qui contient Windows est bien en priorité ? Est-ce que c'est toujours réglé de manière à ce que ça boot sur le disque système et pas sur un autre qui serait en secondaire ?

Si le BIOS est bon, tu devrais faire le Fixboot et Fixmbr pour être sûr que tout est bon, lancer l'installation Windows c'est bien, mais si il retrouve les données il ne va pas les modifier.
Il faut le forcer un peu.
De plus, si le problème est viral : réinstaller Windows n'aidera en aucun cas car à la fin le virus va recommencer.
Le FixBoot et FixMBR te permettra de savoir d'où ça vient :

- Si ça fonctionne une fois seulement, tu sauras que c'est pendant l'utilisation de Windows que ça se passe donc c'est forcément viral
- Si ça passe pas du tout, tu sauras que c'est la partition qui est foutue mais que partiellement car réellement foutu t'accède plus à rien

Démarrer avec un disque bootable pour pouvoir vérifier l'accès au disque me parait bien, ainsi tu verras si les données sont lisibles, ou alors en mode de dépannage sur le CD XP, tu fais un "DIR C:" pour afficher la liste, si ça s'affiche c'est que c'est accessible donc le problème est ailleurs.
Songer à changer de port IDE/SATA des fois que soudainement le port actuelle de la carte mère serait devenu défaillant. En vérifiant bien sûr que le BIOS l'a repéré etc... par la suite.


Enfin si rien ne fonctionne, il reste la manière forte : Supprimer toutes les partitions du HDD et en recréer une puis faire l'installation dessus en mode rapide NTFS, très important de faire comme ça car une réinstallation par dessus ça ne dépanne pas.
De plus ça éliminerait tous les problèmes virales, car c'est une installation radicale.

Ce message a été modifié par PegHorse - 12 février 2010 - 20:12 .


#7 VB 6

VB 6

    namecap'S

  • Eminence Verte
  • PipPipPipPipPipPipPipPipPip
  • 4 897 Messages :
  • Gender:Male

Posté 12 février 2010 - 20:50

CITATION(Dimitri @ 12/02/2010, 19:59:11) <{POST_SNAPBACK}>
Alors, le DD je pense qu'il n'est pas mort puisque j'ai lancé l'installation de Windows c'est parfaitement déroulé cependant au boot sa fait la même erreur.

Dans ce cas, te suggère de tester le disque dur sur une autre carte mère.
Où d'effectuer un teste des secteurs, mais de première vue si tu n'a pas touché au MBR, ton DD est HS.

Tu le sauras quand tu tentera un format c:/ depuis le CD windows.

++

VB6.

"Deux choses sont infinies : l'univers et l'imbecilites humaines".
Albert Einstein.


#8 Visiteur_PegHorse_*

Visiteur_PegHorse_*
  • Invités

Posté 12 février 2010 - 20:55

Si je préconise de tester le MBR c'est parce qu'il peut pas savoir ce qu'on ami a eu ou a fait avec son matériel sourire.png
Refaire le MBR ne contient aucun risque car c'est juste effacer et remettre le code de XP, donc si ça sert à rien, ça ne fait aucun mal.
Tester sur une autre carte mère c'est bien aussi sourire.png

#9 Dimitri

Dimitri

    Deimosien

  • Eminence Verte
  • PipPipPipPipPipPip
  • 276 Messages :
  • Gender:Male

Posté 12 février 2010 - 21:49

Bon alors je répond a mon problème ,c'était en fait ce que je pensais un problème de boot !
Floppy était en première position a cause de la mise a jour du BIOS.
J'ai remis CD puis HDD et aucun problème !

Maintenant sa carte réseau n'est plus detecté ! Sa nouvelle !
Car celle intégrée a la carte mère est morte mais le reste fonctionne !!!! Paradoxale non ?



#10 Visiteur_PegHorse_*

Visiteur_PegHorse_*
  • Invités

Posté 13 février 2010 - 01:05

Très bien on progresse sourire.png
Plus qu'à trouver le pilote de sa nouvelle carte réseau, tu lui mettras sur une clé USB ou autre et tu lui installe sourire.png
Essaye touslesdrivers.com pour ça et si t'as besoin d'aide je devrais y arriver, en général je suis expert en la matière, si tu veux je t'aide il me faudrait la référence c'est à dire Marque + Modèle.
sourire.png

#11 Dimitri

Dimitri

    Deimosien

  • Eminence Verte
  • PipPipPipPipPipPip
  • 276 Messages :
  • Gender:Male

Posté 13 février 2010 - 10:27

Oui, il va falloir que je le voit ^^



#12 Dimitri

Dimitri

    Deimosien

  • Eminence Verte
  • PipPipPipPipPipPip
  • 276 Messages :
  • Gender:Male

Posté 20 février 2010 - 19:23

Bon alors ces pilotes ont été installé tout fonctionnait bien pendant 2 ou 3 boot.

Mais la son pc reboot sans arrêt au chargement de Windows !

Pensez vous que c'est la carte mère qui est définitivement HS ? Faut-il qu'il la change ?

Je rappel que la carte réseau qui était intégrée ne fonctionne plus.
Merci a tout le monde !



#13 noisette

noisette

    Webmarster

  • Admin
  • PipPipPipPipPipPipPipPipPip
  • 21 006 Messages :
  • Gender:Male

Posté 20 février 2010 - 19:38



J'ai tendance à dire que pour suspecter la CM, faut avoir testé tout le reste (connexions matérielles, températures, ram, dd, alim) transpi.gif

ce n'est que c'est rare qu'une carte mère lâche, mais c'est intestable pour un particulier.

#14 Dimitri

Dimitri

    Deimosien

  • Eminence Verte
  • PipPipPipPipPipPip
  • 276 Messages :
  • Gender:Male

Posté 20 février 2010 - 20:04

Bah le truc, c'est que la carte réseau INTEGREE soit morte il y a quelques semaines.
Donc bon après le disque dur a mon avis vient pas de la, la RAM jamais eu de problème.

Reste 2 Options RAM ou Alimentation ? Peut être disque dur ?



#15 Visiteur_PegHorse_*

Visiteur_PegHorse_*
  • Invités

Posté 20 février 2010 - 22:45

Un composant intégré grillé ça peut mettre le bordel après dans la CM.
Donc il est pas impossible que la carte mère soit HS depuis que la carte réseau intégrée a grillé, car c'est pas une carte intégrée comme on dit mais une simple puce soudée sur la carte mère.
Donc si elle est grillée, ça peut faire suite d'un court-circuit ou autre.

Alimentation => ça ferait pas ça, tu ne pourras pas allumer l'ordi du tout ou alors dès que t'aurais relaché Power ça s'arrêterait
Barrette => c'est à vérifier, cependant la puce réseau est morte donc je ne parirai pas là dessus
Disque Dur => C'est possible, vérifier en bootant avec un CD et voir si le disque dur est accessible ou s'il plante. Ou le déconnecter, en mettre un autre et voir si ça réagit pareil.

Vérifier aussi le lecteur/graveur CD/DVD => peut faire rebooter Windows s'il est mort, suffit donc de le déconnecter de son alim mais aussi du cable IDE ou SATA car selon les cartes mères c'est nécessaire sinon ça continue de foirer. Là je parle en expérience de cause, déjà eu le tour =)

#16 Dimitri

Dimitri

    Deimosien

  • Eminence Verte
  • PipPipPipPipPipPip
  • 276 Messages :
  • Gender:Male

Posté 20 février 2010 - 23:28

Oki, merci donc sa s'oriente bien vers mes conclusions.
On verra si demain j'y vais ou je l'envoi chier ( je suis pas le réparateur de service ! )
Sinon ta bannière est prête !



#17 Dimitri

Dimitri

    Deimosien

  • Eminence Verte
  • PipPipPipPipPipPip
  • 276 Messages :
  • Gender:Male

Posté 21 février 2010 - 12:18

Bon c'est fini ce n'est plus mon problème !
Même si il me fait la leçon je sais que sa ne vient pas de l'OS puisqu'il a fonctionné.
C'est pas vrai comment les gens abusent !



#18 Visiteur_PegHorse_*

Visiteur_PegHorse_*
  • Invités

Posté 21 février 2010 - 12:41

Tu le fais payer 50€ de l'heure ça va le calmer biggrin.gif

#19 Dimitri

Dimitri

    Deimosien

  • Eminence Verte
  • PipPipPipPipPipPip
  • 276 Messages :
  • Gender:Male

Posté 21 février 2010 - 13:02

Oui non ras le bol, je lui demande pas de fric il ira voir un magasin et si il demandera au chinois.
Il est en train de me dire que c'est de ma faute si son pc ne fonctionne pas et Ho !!
Alors que son système d'exploitation est bien installé, son problème c'est le matériel !!
Mais sa il ne veut pas comprendre !

C'est la dernière fois que j'effectue une réparation pour quelqu'un que je connait pas !
Pour ta bannière tiens moi au courant.



#20 Visiteur_PegHorse_*

Visiteur_PegHorse_*
  • Invités

Posté 21 février 2010 - 16:35

Ouais c'est clair que réparer du matériel de gens que tu connais pas, je le fais pas non plus, encore moins gratuitement lol.
Je le fais seulement à ceux que je connais, j'ai déjà testé par internet, par contrôle à distance et tout ce que j'ai eu droit c'est un merci et un pot de colle ( sens figuré ). Après j'ai continué mais c'était réciproque, fallait que je teste des trucs, donc en échange d'y réparer moi je testais sans lui dire lol. Donc j'étais content ^^ Mais quand j'ai eu fini tout ça j'ai arrêté.

Ben comme j'tai dit dans le sujet de la bannière si t'as d'autres idées de Design, j'en prendrai bien 2 autres dernières si tu peux =)
Comme ça j'aurai un peu de choix ^^

#21 Thelwin Argon

Thelwin Argon

    Thelwinneur

  • Administrateur
  • PipPipPipPipPipPipPipPipPip
  • 3 243 Messages :
  • Gender:Male
  • Location:Suisse

Posté 23 février 2010 - 23:02

Mauvaise installation de XP...

Je m'explique : tu as dis avoir gravé une image ISO, te souviens tu de la vitesse de gravure ???
Car il faut savoir que le réglage de gravure influence la finition, les détails... Sur un film tu verras rien, mais sur l'image d'un OS, tu as intérêt à la graver à la vitesse minimum de ton lecteur !!! (2x par exemple...)

De sorte que l'image soit la plus parfaite possible...

Bon, évidemment, je parierai sur la RAM aussi...
donc :
MEMTEST sur CD/Floppy/USB
(Je conseille le fameux "Ultimate Boot CD")

Et après... Bah vu le moment où ça plante, je parierais sur un problème de composant système, d'où ma question sur le qualité de gravure de ton DVD d'installation.
Sauf pathologie mentale profonde, tout le monde est bon en maths. | Albert Jacquard
——————————————————
Deux excès : exclure la raison, n'admettre que la raison. | Blaise Pascal



0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)