Aller au contenu


openSUSE Leap options logiciels.

installation leap opensuse logiciels

  • Vous ne pouvez pas répondre à ce sujet
2 replies to this topic

#1 vigen

vigen

    Hardcore Papa

  • Tonton Flingueur
  • PipPipPipPipPipPipPipPipPip
  • 6 439 Messages :
  • Gender:Male
  • Location:Normandie

Posté 21 février 2017 - 21:00

Bonsoir à tous,

 

L'installeur d'openSUSE est un des plus complets du moment en terme de fonctionnalités, et le tout, graphiquement :)

 

L'installation de base ne vous convient pas, voyons ensemble, comment de ne pas installer les paquets non souhaités.

 

D'abord revenons sur l'écran de sélection des bureaux principaux, proposés par la distribution, à noter la possibilité d'installer en mode "serveur".

 

Sélection_Bureau.png

 

Tout en suivant le cours de l'installation, on arrive sur l'écran suivant (configuration de l'amorçage, logiciels, systemd etc etc):

 

Logiciels.png

 

Sélectionnons logiciels, en bas à gauche, Détails:

Logiciels1.png

 

 

Ce qui donne accès aux paquetages:

 

Logiciels2.png

 

Possibilité de mettre en "tabou" les paquets:

Logiciels_tabous.png

 

 

Paquets en "tabou" késako?

 

openSUSE, propose l'équivalent de méta-paquets, appeler "patterns".

 

Si vous désinstallez un paquet, par exemple Pidgin, de manière classique (zypper par terminal, ou Yast pour une interface graphique) celui-ci faisant parti des paquets d'installation de base de l'environnement, sera automatiquement réinstallé lors de la première mise à jour. "Tabou", permet d'ignorer ce comportement.

 

Voilllààààà

 

Vigen

 

:chinois:



#2 Txon

Txon

    AïoligaToR

  • Administrateur
  • PipPipPipPipPipPipPipPipPip
  • 10 854 Messages :
  • Gender:Male

Posté 22 février 2017 - 00:05

..

 

Merci pour cette présentation vigen.

A ton avis, cette openSUSE convient-elle à des ordinateurs qui n'auraient pas plus de 1Go de RAM et un processeur ''mono-core'' ?

​Que faut-il au moins .. un ''dual-core'' et 2 ou 3 Go de mémoire ?

​@+


"They who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety."(Benjamin Franklin)


#3 vigen

vigen

    Hardcore Papa

  • Tonton Flingueur
  • PipPipPipPipPipPipPipPipPip
  • 6 439 Messages :
  • Gender:Male
  • Location:Normandie

Posté 22 février 2017 - 07:23

Bonjour Txon,

 

La réponse ici  :)

 

Pour Leap, il faut que le processeur embarque absolument des instructions 64 bits, le 32bits ayant était abandonné, donc pas d'AMD athlon xp ou équivalent. De toute façon il n'ont plus la puissance suffisante pour faire tourner un système d'exploitation "actuel".

 

Je pense que 2 GB de Ram, pour une leap destiné à de la navigation du traitement de texte, enfin des taches "simples", est suffisant.

 

Sous une VM, (qui reste un environnement virtualisé on est d'accord), je me suis fait une leap "light" (pas d'app armor, ou de paquets "superflus) puisqu'elle va me servir pour l'OBS, en "idle", c'est 300Mo est une réactivité très très satisfaisante, même au niveau du demarrage.





0 utilisateur(s) en train de lire ce sujet

0 membre(s), 0 invité(s), 0 utilisateur(s) anonyme(s)